TrustPoint Platform Status - TrustPoint is Currently Experiencing an Issue – Incident details
All systems operational
TrustPoint is Currently Experiencing an Issue
Resolved
Major outage
Started 12 days agoLasted about 1 hour
Affected
Production API
Operational from 3:37 PM to 3:37 PM, Major outage from 3:37 PM to 4:27 PM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
We are aware that users are unable to login and are working to resolve the issue. We will update this message as soon as information becomes available.
Investigating
Investigating
Production API is down at the moment. This incident was automatically created by Instatus monitoring.